MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Error on creating user  (Mono Support )

Viewed 22458 time(s), 5 post(s) 3/5/2014 2:49:16 PMby NRH
NRH

NRH

3/5/2014 2:50:42 PM
Can someone investigate this for me please?

This is an Azure created site, from gallery. The admin user is created and usable but I can not register a new user without getting the simple error page below.

This content has not been rated yet. 
15 Reputation 1 Total posts
idrazic

idrazic

3/5/2014 3:16:55 PM
Hi,

Can you please attach the MonoX log file (MonoX/ApplicationData/Logs/ folder) from your site. You can access the log file through webmatrix or ftp.
I have a hunch it's the same configuration omission as here (SMTP server setting).

Regards,
Igor
This content has not been rated yet. 
1384 Reputation 152 Total posts
rasoo

rasoo

3/14/2014 11:33:59 PM
I am also getting the same problem. Can you please explain. I am new in monox.
This content has not been rated yet. 
10 Reputation 2 Total posts
rasoo

rasoo

3/16/2014 1:41:52 PM
Can someone please help me to get rid of the error page.
i am runnning the solution locally in my machine but I am constantly getting the error page. Though there are no build error. 
Please help me any suggestion.
This content has not been rated yet. 
10 Reputation 2 Total posts
kpeulic

kpeulic

3/17/2014 9:39:46 AM
Can you please attach the MonoX log file (MonoX/ApplicationData/Logs/ folder) from your site and the screen shot of your error.
This content has not been rated yet. 
1849 Reputation 181 Total posts