MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

MonoX webconfig issues  (Mono Support )

Viewed 13007 time(s), 10 post(s) 10/31/2016 5:08:45 PMby Hutchful

Related topics

Hutchful

Hutchful

10/31/2016 5:08:45 PM
Hello,

Anytime i make some changes to my webconfig file(adding parameters for SocialAuth) it uninstalls the website. Any help?
This content has not been rated yet. 
235 Reputation 34 Total posts
imarusic

imarusic

11/2/2016 9:26:14 AM
Hi,

Did you successfully install MonoX? What does it mean "uninstalls the website"? Can you provide us with screenshots and check MonoX logs?(~\Portal\MonoX\ApplicationData\Logs) Can you check "InstallationDone" property in a web.config?

Regards.
This content has not been rated yet. 
3016 Reputation 428 Total posts
Hutchful

Hutchful

11/2/2016 3:42:43 PM
Anytime I make changes to the webconfig file, inserting keys foe social account login refreshing the MonoX login page takes me to the online installation wizard, instead of back to the MonoX login page.
This content has not been rated yet. 
235 Reputation 34 Total posts
imarusic

imarusic

11/2/2016 5:14:47 PM
Can you check "InstallationDone" property in a web.config?

Regards
This content has not been rated yet. 
3016 Reputation 428 Total posts
Hutchful

Hutchful

11/2/2016 5:49:19 PM
<add key="InstallationDone" value="false" />

. upon changing it to "true", the site takes forever to load now
This content has not been rated yet. 
235 Reputation 34 Total posts
slaven

slaven

11/3/2016 3:21:57 PM
Hi Hutchful,

If InstallationDone key was not set to true that indicates that installation did not complete successfully.
Have you checked logs ?

Best regards,
Slaven
This content has not been rated yet. 
144 Reputation 22 Total posts
Hutchful

Hutchful

11/4/2016 12:18:27 PM
Can't check logs. Currently the site is unreachable. Error 500. Setting the value to true caused this. Thanks your responses.
This content has not been rated yet. 
235 Reputation 34 Total posts
Hutchful

Hutchful

11/7/2016 12:00:53 PM
Hello,

I've re-uploaded the site how do i access the log file from file manager using this path (~\Portal\MonoX\ApplicationData\Logs)?
This content has not been rated yet. 
235 Reputation 34 Total posts
dgostinski

dgostinski

11/7/2016 12:38:24 PM
Hi,

Do you have access to the server by FTP or RDP? 

Regards,
David
This content has not been rated yet. 
125 Reputation 25 Total posts
Hutchful

Hutchful

11/7/2016 3:16:33 PM
setup MonnoX using Azure
This content has not been rated yet. 
235 Reputation 34 Total posts