MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Danish alphabet  (Mono Support )

219046 put(a) pogledan, 16 odgovor(a) 9.5.2011. 8:05:50Kreirao(la) Helene
khorvat

khorvat

10.5.2011. 15:08:42
Hi,

no problem if you aren't a programmer, you should place the above code at the end of the web.config so it should look like this:

...
<runtime>
  ...
</runtime>
</configuration>

Note the closing configuration element, so you should put it just above this element.

Regards
Ovaj sadržaj još nije ocijenjen. 
15993 Reputacija 2214 Ukupno objava
Helene

Helene

10.5.2011. 15:33:31
Hi khorvat

I think I have done it right but my site is blank. I have refreshed it several times but nothing happens.

Can you figure out what´s wrong?

Regards
Ovaj sadržaj još nije ocijenjen. 
315 Reputacija 39 Ukupno objava
khorvat

khorvat

10.5.2011. 15:44:42
Hi Helene,

is it possible for you to send me a link for your site and even credentials for your hosting account so we can investigate and configure this. If possible please send it via private messages at the top of the screen type in the khorvat username. This seems to be to complex topic so I think this would be the best way to help you, do you agree ?

Regards
Ovaj sadržaj još nije ocijenjen. 
15993 Reputacija 2214 Ukupno objava
Helene

Helene

10.5.2011. 21:56:01
Hi khorvat

I´m sorry about my late answer but my labtop crashed :( (No power supply)

Now I have another computer and when I hopefully get a new cable tomorrow I´ll write again.

Thanks for the help.

Regards
Ovaj sadržaj još nije ocijenjen. 
315 Reputacija 39 Ukupno objava
khorvat

khorvat

11.5.2011. 13:21:18
Hi,

this is minor correction that I need to make to get your site on-line

<runtime>
    <assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1">
      <dependentAssembly>
        <assemblyIdentity name="MonoSoftware.UrlRewriter" publicKeyToken="d1a569f05f515132"  culture="neutral"/>
        <bindingRedirect oldVersion="0.0.0.0-4.0.2650.40" newVersion="4.0.2686.40"/>
      </dependentAssembly>
    </assemblyBinding>
</runtime>

Can you please test the issue now and get back to us ?

Regards
Ovaj sadržaj još nije ocijenjen. 
15993 Reputacija 2214 Ukupno objava
Helene

Helene

11.5.2011. 13:54:55
Hi khorvat

It works perfectly.

Thank you very much.

It is still not possible to make a group category but I´ll open a new topic.

Regards
Ovaj sadržaj još nije ocijenjen. 
315 Reputacija 39 Ukupno objava
1 2