MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

"Access Denied" message when attempting to access Messages  (Mono Support )

Viewed 23763 time(s), 3 post(s) 12/3/2010 12:35:48 AMby jeebus626
jeebus626

jeebus626

12/3/2010 12:35:48 AM
I went into properties through Portal Administration and turned on the "User profile administration enabled" checkbox; unfortunately, once I did that, all non-admin users no longer get the "Messages" button in their navbar when they login, and clicking on the messages button in the login/logout bar returns an "Access Denied" message.

Attempting to uncheck the profile administration checkbox does not seem to fix the problem. Any ideas as to what else could ahve been triggered when I checked that box?
This content has not been rated yet. 
0 Reputation 34 Total posts
khorvat

khorvat

12/3/2010 12:39:28 PM
Hi jeebus626,

we have try to figure out what may be causing the problem you described but two things that you mentioned ("User profile administration enabled" and "Messages") are not connected.

1. "User profile administration enabled" is a property on the User profile module that can be set to enable the administrator to manage all user profiles inside one module (you should get dropdown with users when you are logged in as an administrator)
2. "Messages" is a page where you can see user internal messaging and it isn't connected to the User profile module

So what we can suggest is to check access permissions on the Message page in the MonoX back-end administration under the Page management. If that isn't the case then we would need more details or maybe you can mail us a credentials to access the web site to check the issue.

Regards
This content has not been rated yet. 
15993 Reputation 2214 Total posts
jeebus626

jeebus626

12/3/2010 5:43:10 PM
Hi Kristijan,

That fixed the problem - I guess at some point I had accidentally clicked "Users" on the messages page. Unclicking that opened it back up for everyone.
This content has not been rated yet. 
0 Reputation 34 Total posts