MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Image not uploading  (Mono Support )

Viewed 1818 time(s), 4 post(s) 10 month(s) agoby Mick
Mick

Mick

10 month(s) ago
When I upload an image in a note it isn't appearing on the list. It shows the icon of the image before saving but that's the last I see of it. I'm just wondering if there's something I should know or be looking for?

Thanks in advance for any help
This content has not been rated yet. 
50 Reputation 6 Total posts
kpeulic

kpeulic

10 month(s) ago
Maybe you need to check your write permissions on the upload folder.
This content has not been rated yet. 
1824 Reputation 176 Total posts
Mick

Mick

10 month(s) ago
Thanks for the suggestion kpeulic

I adjusted all the permissions and they seem to be ok. Images upload on the profile page but not on the Pages/SocialNetworking/Dashboard page.

Is there anything else that you may be able to think of?
This content has not been rated yet. 
50 Reputation 6 Total posts
Mick

Mick

10 month(s) ago
I found it, it's not in the dashboard, it's in Pages/SocialNetworking/Wall.aspx even thought I added the post from the dashboard.
This content has not been rated yet. 
50 Reputation 6 Total posts