MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

edit the web part properties  (Mono Support )

Viewed 16645 time(s), 5 post(s) 2/24/2011 7:44:44 AMby nzgrub
nzgrub

nzgrub

2/24/2011 7:44:44 AM
Hi, when I click on the "properties" "copy" "minimize" "export" links when logged in as admin I get a loading icon but nothing actually loads. What am I missing. Cheers.
This content has not been rated yet. 
62 Reputation 10 Total posts
khorvat

khorvat

2/24/2011 7:56:28 AM
Hi,

can you upload an error log here (Error logs can be found at "MonoX/ApplicationData/Logs" folder) so we could see if there are any errors related to this issue, or maybe if is is possible for you to point us to the live site ?

Regards
This content has not been rated yet. 
15993 Reputation 2214 Total posts
nzgrub

nzgrub

2/24/2011 8:25:45 AM
Hi site at www.youth.net.nz/social/ which log do you want, no error log, there are monox.log monox_info.log monox_debug.log
This content has not been rated yet. 
62 Reputation 10 Total posts
nzgrub

nzgrub

2/24/2011 8:58:38 AM
I have it working, thanks for your time.
This content has not been rated yet. 
62 Reputation 10 Total posts
khorvat

khorvat

2/24/2011 9:34:30 AM
Hi,

as I can see from logs this was an issue with your custom implementation so I'm marking this as solved issue.

Regards.
This content has not been rated yet. 
15993 Reputation 2214 Total posts