MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Why is the web installer unable to install monoX on my PC  (Mono Support )

Viewed 18375 time(s), 7 post(s) 8/25/2015 7:46:49 AMby amuqeetk

Related topics

amuqeetk

amuqeetk

8/25/2015 7:49:46 AM
This is the screen shot of the error message that i am receiving consistently when ever i install the mono x on my PC using web installer.   i have deleted the temp folder files repeatedly and  have even tried to reinstall the windows to get rid of the error message but to no vail more importantly i tried to install it on three different laptops and each time i had the same problem.

Is this prob with everyone.  
This content has not been rated yet. 
35 Reputation 4 Total posts
khorvat

khorvat

8/27/2015 8:55:19 AM
Hi,

there are many users that have installed MonoX using WebPI without any issues so can you please provide us with more information in order to help you install the package. First thing that we need is the error log, you have error log link on the right of the screen (you can find it on your screenshot) when you try to install the package. Also please let us know if you have been using main installation from WebPI or you are using custom streams that are pointing to our servers ?

Thanks
Rated 5.00, 1 vote(s). 
15993 Reputation 2214 Total posts
amuqeetk

amuqeetk

9/3/2015 8:39:33 AM
Hi! i am sorry for the late reply due to family emergency here is the error log that i was able to find hope it helps. also i am using the main installer 
This content has not been rated yet. 
35 Reputation 4 Total posts
mzilic

mzilic

9/3/2015 9:28:46 AM
Hi,

Are you using our own custom feed or the official feed? Also try going to platform installer PI options and click on "Delete installer cache folder" button.

Regards
Rated 5.00, 1 vote(s). 
2218 Reputation 300 Total posts
amuqeetk

amuqeetk

9/3/2015 10:33:35 AM
Official feed and i tried deleting the installer cache folder as well. it didnt work one bit. 
This content has not been rated yet. 
35 Reputation 4 Total posts
idrazic

idrazic

9/3/2015 11:14:50 AM

It looks like microsoft did not update official feed with the new pacakage info
http://www.microsoft.com/web/webpi/5.0/webapplicationlist.xml < you can see that it has old hash and old date 

In the meantime you can use our local feed. Just add this as custom feed source inside WPI options.
http://monox.mono-software.com/Download/WebPi/MonoXFeed.xml
Rated 5.00, 1 vote(s). 
1384 Reputation 152 Total posts
amuqeetk

amuqeetk

9/3/2015 11:42:44 AM
Hurrah and three cheers for  its finally done, thank you. You guys are great.
This content has not been rated yet. 
35 Reputation 4 Total posts