MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Social Media Login not working!  (Mono Support )

Viewed 9572 time(s), 10 post(s) 11/3/2016 7:09:40 AMby Hutchful

Related topics

Hutchful

Hutchful

11/3/2016 7:09:40 AM
Hello,

I have inserted all keys required for the various social media platforms in the webconfig file. Any attempt to login with either of these returns an error, saying "error occured-maintenance team will attend to it"(paraphrase). What really is the issue here?
This content has not been rated yet. 
235 Reputation 34 Total posts
slaven

slaven

11/3/2016 3:25:29 PM
Hi Hutchful,

In order to assist you with this issue we would need log files.
Can you please upload logs here ? (~\Portal\MonoX\ApplicationData\Logs)

Best regards,
Slaven
This content has not been rated yet. 
144 Reputation 22 Total posts
Hutchful

Hutchful

11/4/2016 1:57:05 PM
Okay, how do I download the log from the FileAdmin.aspx?
This content has not been rated yet. 
235 Reputation 34 Total posts
slaven

slaven

11/4/2016 2:02:08 PM
Hi Hutchful,

You can get logs directly from file system.
They're located in ~\Portal\MonoX\ApplicationData\Logs folder of your MonoX installation.

Best regards,
Slaven
This content has not been rated yet. 
144 Reputation 22 Total posts
Hutchful

Hutchful

11/4/2016 2:18:37 PM
Yes, I can see it. But I'm unable to copy it and upload. i haven't installed it locally, it's installed online.
This content has not been rated yet. 
235 Reputation 34 Total posts
Hutchful

Hutchful

11/4/2016 2:20:19 PM
snapshot
This content has not been rated yet. 
235 Reputation 34 Total posts
Hutchful

Hutchful

11/8/2016 1:47:47 PM
Alright, so now i have the log file
This content has not been rated yet. 
235 Reputation 34 Total posts
zhuber

zhuber

11/9/2016 8:18:44 AM
Hi Hutchful,

we are not sure which error cause the exception you have mention at the beginning of the post since log file has several exceptions in different times. 

We recommend that you first examine log file yourself, try to find the exact exception that caused the error based on your current time and time (and description) of exception and if you are unsure about the problem and its solution, then provide us with detailed exception so we can help you. 

Regards,
Ċ½eljko
This content has not been rated yet. 
145 Reputation 18 Total posts
Hutchful

Hutchful

11/17/2016 11:16:33 AM
How about this, will it help?
This content has not been rated yet. 
235 Reputation 34 Total posts
dcaklovic

dcaklovic

11/21/2016 11:39:30 AM
Hi Hutchful,

We have found this error in your log - Unrecognized attribute 'callback_url'. Note that attribute names are case-sensitive.
Can you please verify that the keys you entered in the web.config are valid?

Regards
Daniel
This content has not been rated yet. 
109 Reputation 20 Total posts