MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Blog Container settings  (Mono Support )

Viewed 64147 time(s), 23 post(s) 3/8/2011 12:22:00 PMby peterg
rule128

rule128

8/10/2011 12:31:51 PM
Hello

Sorry for the stupid question but I cannot find the solution :)
In the example above you are using BlogEntity in order to have a dynamic blog for a new user. I need to do the same thing.
The problem that I am facing is that I can not find the BlogEntity class. Is there a reference that I do not have?
I am using the example that you have provided, the ProjectName.sln. The helloWorld demo is working OK.

Regards
This content has not been rated yet. 
265 Reputation 29 Total posts
khorvat

khorvat

8/10/2011 12:43:16 PM
Hi,

yes BlogEntity is in the DAL (Data access layer) assembly so you need to reference the following files in your project:

MonoSoftware.MonoX.DAL.dll
MonoSoftware.MonoX.DALDBSpecific.dll

I hope this will solve your issue, but in the future can you please open a separate topic for every issue you have so we can provide you with a better support service (while opening the new topic, you can just reference the topic you are mentioning for better understanding).

Regards
This content has not been rated yet. 
15993 Reputation 2214 Total posts
rule128

rule128

8/10/2011 1:16:12 PM
Thanks for the quick answer

In the future I will make separate topics

Regards
This content has not been rated yet. 
265 Reputation 29 Total posts
1 2 3