MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

typo in resources  (Mono Support )

Viewed 7730 time(s), 3 post(s) 10/21/2014 12:09:05 PMby GeorgeBirbilis13

Related topics

GeorgeBirbilis13

GeorgeBirbilis13

10/21/2014 12:09:33 PM
at SocialNetworkingResources.resx
key: Groups_PeopleSearch_AlreadyMember

it says: "User {0} is already a member of thie group."

thie needs to be this

This content has not been rated yet. 
211 Reputation 26 Total posts
vzakanj

vzakanj

10/21/2014 1:23:44 PM
Hi GeorgeBirbilis13,
thank you for the report, I've logged this issue to the internal issue tracker and it will be corrected in one of the future nightly builds.

If you need these changes urgently, you can try adding them yourself by using the resources github repository: https://github.com/MonoSoftware/MonoX-Localization-Resources

Regards,
Vedran
This content has not been rated yet. 
345 Reputation 61 Total posts
Zoomicon

Zoomicon

10/31/2014 8:22:48 AM
Think I found another typo, at SocialNetworkingResources, it says:
"<br />An error has occured while trying to send the message to the recipients of the message list: {0}."

shouldn't it say something like: "...to send the message to the list of message recipients: {0}." or "to the list of receipients"?
This content has not been rated yet. 
2793 Reputation 345 Total posts