MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

why mobile site throws error when user clicks on blog ?  (Mono Support )

Viewed 11773 time(s), 15 post(s) 1/3/2013 8:59:31 PMby super
super

super

1/3/2013 8:59:31 PM
why mobile site throws error when user clicks on blog on mobile site?

Are blog capable of being displayed on a mobile phone in mobile theme ?
This content has not been rated yet. 
6018 Reputation 709 Total posts
khorvat

khorvat

1/3/2013 10:25:00 PM
Hi,

yes blog should be compatible with mobile theme, can you please provide us with error details.

Thanks
This content has not been rated yet. 
15993 Reputation 2214 Total posts
super

super

1/4/2013 12:23:30 PM

it only says whoops !!!

the blog never opens on the mobile phone... And when it opens it throws an error saying "an error has occurred in your application...

you can try / test it by Going to mono x demo website then blog from your mobile phone...

This content has not been rated yet. 
6018 Reputation 709 Total posts
denis

denis

1/4/2013 2:23:05 PM
We are cheching it and will get back when it is fixed.
This content has not been rated yet. 
7207 Reputation 956 Total posts
super

super

1/4/2013 3:19:13 PM
Thank you...I will be waiting for any reply / update here
This content has not been rated yet. 
6018 Reputation 709 Total posts
super

super

1/7/2013 11:41:30 AM
any update on this ?
This content has not been rated yet. 
6018 Reputation 709 Total posts
mzilic

mzilic

1/7/2013 2:43:02 PM
Hello,

We have corrected the following issue, the changes will be available in a nightly build on Wednesday.

Regards,
Mario
This content has not been rated yet. 
2218 Reputation 300 Total posts
super

super

1/7/2013 6:29:01 PM
Could you please provide me the change set (correct code) here and location where to do changes so that I know where was the problem and I can correct in my project instead of searching for the changed code in nightly build ?

Also, have you corrected this problem on the demo site ? if no, when it will be corrected on demo site ? Sometimes it is easy to test on the demo site rather than going thru installation..

Will you also update the official release for this bug fix ?
This content has not been rated yet. 
6018 Reputation 709 Total posts
khorvat

khorvat

1/7/2013 10:14:46 PM
Mario will provide you with the list of changed files, also every nightly build has a change log where you can see what is changed.

We will probably update the official release at the end of the month.

Regards 
This content has not been rated yet. 
15993 Reputation 2214 Total posts
mzilic

mzilic

1/8/2013 12:41:28 PM
Hello,

To resolve the issue on your end please change in the: Portal/MonoX/ModuleGallery/Mobile/Blog/BlogPostList.ascx from:
<asp:Literal runat="server" ID="ltlNoData"></asp:Literal>
to:
<asp:Label runat="server" ID="lblNoData" CssClass="empty-list"></asp:Label>
Regards
This content has not been rated yet. 
2218 Reputation 300 Total posts
1 2