MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Errors when create add a new group?  (Mono Support )

Viewed 14267 time(s), 4 post(s) 12/14/2010 1:49:06 PMby ahung_nt
ahung-nt

ahung_nt

12/14/2010 1:49:06 PM
Hi,

I run my website in local.
When I logged in as a member. I go to group page and click "Add new group".
This link to page site "http://localhost/MonoX/Pages/SocialNetworking/Groups/GroupInsert/"

But there are errors

[color=red]Server Error in '/' Application.

Value cannot be null.
Parameter name: source

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.ArgumentNullException: Value cannot be null.
Parameter name: source

Source Error: [/color]

I am newbie in MonoX. Could you help me?
---------------

Best Regards,
HungNavi
This content has not been rated yet. 
0 Reputation 9 Total posts
denis

denis

12/14/2010 7:05:29 PM
I cannot replicate this, it may be the URL rewriting issue again. Can you open other pages that use URL rewriting, for example the Blog page from the main navigation?
This content has not been rated yet. 
7207 Reputation 956 Total posts
ahung-nt

ahung_nt

12/15/2010 2:00:14 AM
other links are OK. I used wildcard mapping in IIS and can use URL rewriting. But http://localhost/MonoX/Pages/SocialNetworking/Groups/GroupInsert

If I logged in as an admin. It is ok. But I logged in as a user. It has error.
This content has not been rated yet. 
0 Reputation 9 Total posts
denis

denis

12/15/2010 8:40:29 PM
I got confirmation that this is a bug in the version you are using. It is fixed in the next release, due to be published this month.
This content has not been rated yet. 
7207 Reputation 956 Total posts