MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Hyperlinks   (Mono Support )

Viewed 21322 time(s), 3 post(s) 5/4/2011 7:12:26 PMby Helene

Related topics

Helene

Helene

5/4/2011 7:12:26 PM
Hi

Is it not possible to make links in > topic > Discussion

In MonoX Demo > Discussion > (new topics) MonoX > User profile > SusanG there is a link but it is not active.

I use the toolbar to make hyberlinks on my page but they are not active either.

Can I do something to make it work?

Regards
This content has not been rated yet. 
315 Reputation 39 Total posts
khorvat

khorvat

5/5/2011 8:49:01 AM
Hi Helene,

thanks for reporting this issue we are fixing is as we speak, to fix this on your end you need to change your CSS a bit. Please change the /App_Theme/YourThemeName/Default.css from:

.discussion .message .post-content {
  margin: 20px 0px;
  overflow-y: hidden;
  overflow-x: auto;
  position: relative;
  z-index: -100;
}

to

.discussion .message .post-content {
  margin: 20px 0px;
  overflow-y: hidden;
  overflow-x: auto;
  position: relative;
}

z-index is causing the problem so just remove that line of css and this should be fine.

Regards
This content has not been rated yet. 
15993 Reputation 2214 Total posts
Helene

Helene

5/5/2011 12:16:30 PM
Hi khorvat

Thank you - now it´s fine :)

Regards
This content has not been rated yet. 
315 Reputation 39 Total posts