MonoX support board

Start the conversation, ask questions and share tips and solutions with fellow developers.

Non-registered users can only browse through our support boards. Please register now if you want to post your questions. It takes a second and it is completely free. Alternatively, you can log in without registration using your credentials at major sites such as Google, Microsoft Live, OpenId, Facebook, LinkedIn or Yahoo.

Crucial Design Bug: Forum post area is NOT working in any of the latest browsers. (Closed) (Mono Support )

Viewed 4011 time(s), 5 post(s) 4/23/2014 7:57:41 PMby super
super

super

4/23/2014 7:58:31 PM
Crucial Design Bug: Forum post area is NOT working in any of the latest browsers.

I have tested the forum in all the latest browsers and except chrome, forum post area is not working properly in any of the latest browsers.

When the number of lines is more than the forum post whwite area, the new lines overlaps the page and scroll bar never shows up inside the posting area.

Tested in:
- IE: 11 (NOT WORKING)
- Firefox 28.0 (NOT WORKING)
- Chrome (it only works in chrome)

Please see  the screenshot attached.

Please provide the solution if possible as it is a very crucial design bug as all users of my monox site is experiencing this issue in posting topics and replies.
This content has not been rated yet. 
6018 Reputation 709 Total posts
khorvat

khorvat

4/24/2014 8:48:08 AM
We will review this issue and get back to you shortly.
This content has not been rated yet. 
15993 Reputation 2214 Total posts
super

super

4/24/2014 10:23:48 AM
Thank you khorvat and also I would deeply appreciate if you or anyone from the team could post a quick solution here as it is very crucial as my site users use discussion board all the time.
This content has not been rated yet. 
6018 Reputation 709 Total posts
ivanb

ivanb

4/24/2014 11:05:59 AM
Hi Super,
thanks for this report, here's a solution:
SASS (into _control-discussion.scss)
.discussion-form {
    .RadEditor {
        .reContentArea {
            max-height: 240px !important;
        }
    }
}
CSS
.discussion-form .RadEditor .reContentArea {
    max-height: 240px !important;
}
This will solve your problem, and it will be fixed in next MonoX release.

Thanks again,
Ivan
Rated 5.00, 1 vote(s). 
459 Reputation 55 Total posts
super

super

4/24/2014 2:52:21 PM
Perfect, thank you IvanB & khorvat for providing this prompt solution for this bug.
This content has not been rated yet. 
6018 Reputation 709 Total posts